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Many designers dream of working on a project which involves specialty 
inks. Finishes such as varnishes and metallics are applied by industrial 
printers but mostly off limits in everyday digital print design. Time and cost 
can make special ink jobs a rarity. 

The Revoria Press™ PC1120 means quicker, easier, more affordable 
inclusion of speciality inks. It lets you combine four-colour imagery with 
two specials – Silver, Gold, White, Pink or Clear – in a single run. With all 
the digital print benefits – like economical short runs and personalised 
print. It also broadens your choice of specialty paper stocks – further 
enhancing your luxury options. 

Specialty inks 
The specialty inks available for the Revoria Press™ PC1120 are Gold,  
Silver, White, Pink and Clear. You can print any two of these specials plus 
CMYK in a single pass.

Six colour stations – where they sit and why it matters 
The Revoria Press™ PC1120  has six colour stations – Cyan, Magenta, 
Yellow, Black and two specials. The first specialty ink station sits at the 
beginning of the print process, the second specialty ink station at the end 
of the run. So the CMYK print stations sit in between the two specialty 
inks. It’s really important to note this sequence – it dictates how you must 
design and prepare artwork files.
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Revoria Press™ PC1120 is a new 
six colour digital press which uses 
Silver, Gold, White, Pink and Clear 
to bring back the luxury to print.

Revoria Press™ PC1120 
– opening a fresh mindset

R E V O R I A  P R E S S ™  P C 1 1 2 0  S I X  S T A T I O N  P R I N T  P R O C E S S

The special ink on Station 6 (choice of Gold, Silver, White or Pink) prints under CMYK and the special ink on Station 1 
(choice of Gold, Silver, White, Pink or Clear) prints over CMYK. When setting up artwork, think of the process like screen 

printing where the number of production steps are based on the number of inks printed.
Note: Pink must print over CMYK to achieve PANTONE® colours.

SP SPK C M Y

Special Under-print

Gold Dry Ink

or Silver Dry Ink

or White Dry Ink

or Pink Dry Ink

Gold Dry Ink

or Silver Dry Ink

or White Dry Ink

or Pink Dry Ink

or Clear Dry Ink

Special Over-print1 - Special

6 5 4 3 2 1

2 - Yellow

3 - Magenta

4 - Cyan

5 - Black

6 - Special

Paper
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FUJIFILM Business Innovation Metallic Swatches are available to  
download from the IP address of your Revoria Flow™, alternatively  
contact a FUJIFILM Business Innovation Australia specialist.

The swatch libraries contain a wide range of pre-defined metallic colours 
which you can import straight into Adobe Design software.

To add swatches 
Download the swatches from the Revoria Flow™ print server  
using your IP Address. 

From the Adobe design software colour swatches panel, select Load 
Swatches and locate the ASE swatch files you downloaded.

Select the ASE files and they will be loaded into your swatches panel, 
ready for use.

Specialty Colour Swatches 
for Adobe Software

Make specialty colours a standard 
component of your design palette. 
When you need a vibrant visual, 
think about the impact a palette of 
metallic hues can make.

The swatches on the left show 
a sample of the many colours 
available.   
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Think in layers

When using layers with the Revoria Press™ PC1120  they must be 
arranged within in your files to mimic the order in which the inks are 
applied on the press. 

A metallic layer of Silver or Gold may be applied as the first layer on the 
page, creating an underlay for the metallic hues. Or a layer of White can be 
applied as an underlay for CMYK when printing on coloured paper stocks. 

CMYK elements are printed as the second layer.

Silver, Gold, White, Pink or Clear may be used on top of CMYK as a spot 
overlay – this is the third layer. 

A range of PANTONE® colours can be achieved by printing  
Pink on top of CMYK.

Overlay 

Underlay 

Specialty effects reproduce best 
on stocks with very smooth paper 
surfaces, such as coated or silk.

It’s always a good idea to proof a 
design on your chosen stock prior 
to a full production run. This will 
help ensure the final result matches 
your intent.
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The Revoria Press™ PC1120 uses CMYK mixed with Silver or Gold to  
create metallic colours. So your design can use as many metallic colours  
as you like. You could, for example, print a continuous spectrum of metallic 
colour or create a metallic texture using different percentages of Silver  
or Gold printed underneath CMYK – the combinations are almost limitless. 

You can create your own metallic effects by setting up a layered  
document in Adobe InDesign and multiplying a layer of CMYK (or Pink) 
over a layer of Silver or Gold. 

Metallic underlays do not have to be 100% – reducing the  
percentage of metallic ink to 60% often produces better results  
with softer, smoother hues. 

Likewise for the CMYK (or Pink) layer – lighter tints of colour often  
produce more vibrant metallic hues because they allow the metallic 
underlay to shine through. 

It is important to use layers in your artwork to ensure colours are correctly 
organised ie. Silver artwork placed on a layer named Silver. This will help 
you to visualise the separations, understand the order of printing, and 
make it easier to control over-printing and knocking out of objects or text. 

How to choose your underlay 
colour – special considerations: 

•	� Use Silver as an underlay when 
you want a neutral metallic

•	� Use Gold as an underlay when 
you want to create metallic hues 
with a warmer glow

•	� Gold works best when  
enhancing colours such as reds, 
pinks, oranges, and browns

•	� Clear can only be an overlay

•	� Pink is best used  
as an overlay

CMYK tints 
Blend CMYK (or Pink)
with Silver or Gold 
to create metallic colours. 
Lighter CMYK tints often 
produce more vibrant 
metallic hues.

A Clear spot overlay 
Adds even more visual 
interest and depth.

Metallic underlays 
Silver or Gold provide the 
base sparkle for metallic 
hues. Underlays do not have 
to be 100% – reducing the 
percentage of metallic ink to 
60% often produces softer, 
smoother hues.

Limitless possibilities
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How to add a spot colour 
to graphics or text

Check that your document is set up for Print.

Paste vector objects, draw and fill a shape,  
or select text that you want to be a spot 
colour.

Add a new layer and name it Silver  
(with a capital S).

If you’re using Gold, name it Gold  
(with a capital G).

If you’re using Pink, name it Pink  
(with a capital P).

Cut and paste your objects onto that layer.

Note: Capitalisation of both the layer and 
colour name is important! It lets the press 
know where to apply the specialty ink.

Make a new swatch 20C 10M 10Y 10K, 
designate as a spot colour and rename it 
Silver (with a capital S).

For Gold, make a new swatch 20C 30M 80Y 
0K, designate as a spot colour and rename it 
Gold (with a capital G).

For Pink, make a new swatch 0C 100M 0Y 
0K, designate as a spot colour and rename it 
Pink (with a capital P).

Select the objects in your layer and fill them 
with the spot colour you created.

The spot colour will knock-out any colours 
or images underneath it.

If you multiply the spot colour object, 
it will overprint. 50% Pink multiplied over 
yellow will make bright orange.

You can try gradients and patterns too. 

This example demonstrates the process in Adobe InDesign 
but the same process applies to Adobe Illustrator.
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Discover the 
brilliance of White

When you hold a printed piece that features White ink,  
you know that it’s special, especially when printed on 
specialty paper stock. 

Using the Revoria Press™ PC1120, White ink can be  
digitally printed as an underlay for printing four-colour 
images on coloured paper or it can be used as a traditional 
spot colour; either by itself, or in combination with spot 
metallics, spot Pink or spot Clear.
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How to add a White spot colour 
to your artwork in Adobe InDesign

Check that your document is set up for Print.

Paste vector objects, draw and fill a shape, or 
select text that will have the White ink applied.

Add a new layer and name it White  
(with a capital W).

Cut and paste your objects onto that layer.

Note: Capitalisation of both the layer and colour 
name is important! It lets the press know where to 
apply the specialty ink.

Make a new swatch 100C 0M 0Y 0K,  
designate as a spot colour and rename it  
White (with a capital W).

Note: Capitalisation of both the layer and  
colour name is important! It lets the press  
know where to apply the specialty ink.

Select the objects on your White layer  
and fill them with the White spot colour,  
which appears as Cyan on screen.
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How to create a White underlay 
for CMYK images

Duplicate the CMYK layer and name the  
bottom layer White (with a capital W).

Note: It’s important that the White layer is  
on the bottom, underneath the CMYK layer.

Open the file you want to add a White  
underlay to in Adobe Photoshop and convert  
the colour mode to CMYK.

Make a selection of the areas you want  
to underlay with White.

Create a new layer and fill the selection 
with black.

Turn off the CMYK layer and convert  
the file to Greyscale.

Save as a JPEG with ‘White plate’ in the file name.

Open a document in Adobe InDesign and import  
your CMYK image.

Open the Layers window and name the  
layer CMYK.
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How to create a White underlay 
for CMYK images (continued)

Select the CMYK layer in the layers window  
and then select all of the objects on that layer 
using the command Select All.

Open the Effects window and from the drop 
down menu, select Multiply.

You should now see a CMYK image which  
is multiplied with Cyan showing through from  
the layer underneath.

You can turn the layers on and off to check  
your images line up correctly and White ink  
has been allocated as intended.

Save your file as a print ready PDF according  
to the instructions at the end of this guide.

Make sure the White layer is underneath 
the CMYK layer.

On the White layer, replace the CMYK image 
with the ‘White plate’ greyscale image you 
created in Adobe Photoshop.

In the Swatches palette, designate Cyan as a Spot 
colour and rename it White (with a capital W).

Select your greyscale image with the hollow 
arrow tool and change the colour to White, which 
will show up as Cyan.

Note: It is important that you select the spot 
colour named White and not the Paper swatch 
which looks White. The White spot colour will 
show up as Cyan.
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How to apply metallic effects 
to photos and illustrations

You can create metallic effects for photos and illustrations by 
printing Silver (or Gold) underneath CMYK images – but it only 
works if the metallic ink is applied in the correct way. 

Think of Silver ink like grey ink. Imagine printing grey ink 
underneath a colour image – it would make the colours look dark 
and muddy because it reduces the contrast and colour saturation 
of that image. 

Metallic ink particles also make dark colours print lighter, so black 
becomes grey, further reducing the overall contrast of an image. 

To get the best results, you must remove Silver from both the light 
areas and the dark areas of an image so contrast is retained.  
Silver can be applied to the midtones but is best applied sparingly. 
This allows the CMYK colours to remain vibrant. 

Contrast and saturation should then be increased on the  
CMYK image to compensate for the desaturation effect created  
by the Silver. 

Full details on how to setup artwork for metallic images are 
described in the following pages. 
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Metallic underlays do not have 
to cover 100% of an image. 
Applying metallic ink to specific 
areas within an image creates 
better results.
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How to add a metallic effect 
to an image in Adobe Photoshop

Open the file you want to add metallic ink  
to in Adobe Photoshop and convert the colour 
mode to CMYK.

Open the Channels window and from the Channel 
drop down menu, select New Spot Channel and 
name it Silver (with a capital S).

While the pop up window is still open, change  
the colour to 20C 10M 10Y 10K then select OK.

Note: Colour values and Solidity entered  
here are for on-screen visual reference only.  
The grey colour you just made will be replaced 
with metallic Silver on the press.

From the Channels window, select the CMYK 
channel and make a selection of the entire image 
using the command Select All.

Copy and paste the selected image into the  
Silver spot channel you created.

De-select the CMYK channel view and you should 
now see a mono version of your image.

Open the Curves window, select the point  
in the bottom left corner of the graph and slide  
it up until the Output reaches 60.

Then select the point in the top right corner  
of the graph and slide it all the way to the  
very bottom.

You should now see an inverted image. This will 
be your Silver ink plate. Mask areas as required.

Select OK.
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Turn on CMYK Channel visibility (your image 
preview may appear flat and muddy, this is 
normal). 

From the Layers window, create a new Levels 
Adjustment Layer.

From the Layers window again, create a new 
Hue/Saturation Adjustment Layer.

In the Levels Properties window, slide the  
dark level indicator towards the centre until it 
reaches 30.

Then slide the light level indicator towards the 
centre until it reaches 225.  

These values work well for many images but  
you might want more or less contrast depending 
on your image. 

In the Hue Saturation Properties window, 
increase the Saturation to +20.

Your metallic image file is now complete.

Save as a PSD file so you can import to  
Adobe InDesign.

26 27

How to add a metallic effect 
to an image in Adobe Photoshop 
(continued)
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Using fluorescent Pink 
with your design

There are several ways that fluorescent Pink can be applied 
to your files.

One requires no input from the designer. The print operator 
can apply the Auto Pink Enhancement feature at the press 
to brighten the Magenta layer with fluorescent Pink giving 
images more pop.

Alternatively, an ICC profile for fluorescent Pink can be 
applied to RGB and CMYK images using Adobe Photoshop.

This method provides finer control and a more predictive 
result by analysing not only the magenta layer, but all layers 
which will improve a wider selection of colours.

Some PANTONE® colours will also benefit from the use  
of fluorescent Pink.

Revoria Flow™ will automatically apply fluorescent Pink  
to colours that will benefit from the available expanded 
colour gamut.

When PANTONE® spot colours are used, there is no need  
for the designer to take any further action, once Specialty 
Dry ink is enabled on the RIP.

Fluorescent Pink brightens 
images, giving them more 
pop. There are several ways  
that fluorescent Pink can  
be applied to your files.
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Convert file from RGB to 
CMYK+Pink with ICC Profile

To add the ICC Profile to your computer,  
start the web browser, enter the IP address of 
Print Server in the address bar and press [Enter].

Click [Download] > [ICC Profile for Pink 
Separation].

Then install the ICC profile on your computer. 

For Windows - Right-click the downloaded file 
and select [Expand All].

If necessary, change the target location in which 
to decompress the folder, and click [Expand].

Right-click  
“Revoria_Press_PC1120_CMYK_Pink.icc”  
in the decompressed folder, and select  
[Install Profile]. 

For Mac OS - Right-click the downloaded file and 
select [Open]. 

Copy “Revoria_Press_PC1120_CMYK_Pink.icc” 
in the opened folder to Library/colorsync/profiles.

Start Photoshop CC, and open a RGB format 
image file.

Click [Edit] > [Convert To Profile].

Click [Advanced].

Select [Multichannel].

Select [Revoria_Press_PC1120_CMYK_Pink.icc] 
in [Profile].

Click [OK].

Click [Image] > [Mode] > [CMYK colour].

Check the Pink plate by opening the  
Channels Panel.

Check that [Pink] is displayed.
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Manually replace a Magenta 
channel with a Pink channel  
in Adobe Photoshop

Open the file you want to add Pink to 
in Adobe Photoshop and convert the colour 
mode to CMYK.

Open the Channels window and from the Channel 
drop down menu, select New Spot Channel and 
name it Pink (with a capital P).

While the pop up window is still open, change  
the colour to 100% Magenta then select OK.

Note: Colour values and Solidity entered here  
are for on-screen visual reference only.  
The Pink colour you just made will be replaced 
with a special Pink on the press.

From the Channels window, select the Magenta 
channel and make a selection of the entire image 
using the command Select All.

Copy and paste the selected image into the 
Pink spot channel you created.

From the Channels window, select the Magenta 
channel and make a selection of the entire image 
using the command Select All.

Fill with solid White (so there’s no image).

Your file is now ready. The Pink spot channel will 
effectively replace the Magenta channel and your 
image will print brighter.

Note: Pink can also be added at the RIP  
through the user interface.
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Exporting as a high-res PDF
from Adobe InDesign

It’s important to choose the correct settings when 
saving a PDF for printing with speciality inks.  
Follow these steps to create a PDF preset for 
saving high-res PDFs from Adobe InDesign.

1.	� From the main menu in Adobe InDesign, 
select: File > Export

2.	� Select your desired location, name your 
file using the naming convention 
Firstname_Lastname.pdf and set the Format 
to Adobe PDF (Print)

3.	 Click: Save

4.	� In the General attributes select Compatibility  
and choose: Acrobat 8/9(PDF 1.7)

	� Check: View PDF after Exporting 
and Create Acrobat Layers

5.	� In the Compression attributes, select: 
Colour Images: Do Not Downsample 
Compression: JPEG 
Image Quality: Maximum 
Grayscale Images: As above 
Monochrome Images: Do Not Downsample 
Compression: CCITT Group 4

6.	� Marks and Bleed, check Crop Marks, 
Page Information and Use Document 
Bleed Settings

7.	� In the Output attributes, select: 
Colour > No Conversion 
Profile Inclusion Policy > Include All RGB and 
Tagged Source CMYK Profiles

8.	 In the Ink Manager attributes 
	 Uncheck: All Spots to Process 
	 Click: OK

9.	 Click: Save Preset 
	 and name your preset: Adobe PDF HQ

10.	Export your PDF
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